Known Issue: Character Limit Error When Saving Litify Inbox Attachments

Product and Version Impacted

  • Litify Inbox

Issue Summary

We’ve confirmed an issue impacting some Litify Inbox users when attempting to save an attachment. It appears that when a user goes to save an attachment with a filename that is 80 characters long, or longer, the save will fail and Inbox will display an error stating "User does not have permission to access the files." 

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As seen above, this error may occur after receiving an “Email was successfully added...” message.

Cause

This issue looks to be caused by a limitation in filename lengths for Docrio files.

Workaround

The current workaround for this issue is to shorten the filename of the attachment before attempting to save it again.

  1. Locate the record (Matter, Intake, etc.) you wish to save your file to within Litify Inbox. 
  2. Click Show more
  3. Click Attach files.
  4. Select the box next to the file you wish to save. 
  5. Click the filename and change it to something that is less than 80 characters long. 
  6. Click Upload.
    • The Upload box will change to Loading while the file is being uploaded. 
  7. You should receive a message that the file has been saved.

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Litify Support Information

This workaround might not work for everyone. If you’ve walked through the steps above and are still having trouble, please don’t hesitate to contact Litify Support at support@litify.com (or Submit a Request). Email was 

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