Litify Inbox: Supported Email Servers

Litify Inbox is compatible with the following email servers:

  • Microsoft Exchange 2007
  • Microsoft Exchange 2010
  • Microsoft Exchange 2013, 2016, and 2019
  • Microsoft Office 365 (with Exchange Online Plan)
  • Gmail

Litify Inbox interacts with MS Exchange Servers over Exchange Web Services (EWS), therefore EWS must be enabled on your Exchange server for the add-in to work properly.

Please refer to this Microsoft Connectivity test page to check your EWS connectivity. To do this, open the Exchange Server tab, and run the following tests in the order listed below:

  1. Exchange ActiveSync Test
  2. Exchange ActiveSync Autodiscover Test
  3. Synchronization, Notification, Availability and Automatic Replies Test

Related Articles

Was this article helpful?
0 out of 0 found this helpful